Go to page:

Outages During New Submission

poet Anonymous

<< post removed >>
Northern_Soul
-Missy-
Tyrant of Words
England 33awards
Joined 10th Jan 2021
Forum Posts: 5930


Iíve been getting this on and off all day. Iíll try and post, then the screen will constantly zoom in and out, then it will refresh, then I get this mess of messages layered on top of one another.

fianaturie8
Fia Naturie
Fire of Insight
United States 2awards
Joined 24th Mar 2024
Forum Posts: 59

It's allowing me only one poem every 6 hours. Has something changed?
I just posted one poem now I have to wait 5 hours?

Kou_Indigo
Karam L. Parveen-Ashton
Tyrant of Words
United States 69awards
Joined 15th Sep 2011
Forum Posts: 2799

Good heavens! I had a horrible time trying to get my two latest works submitted tonight. During the selecting of my themes, the site did that annoying "took too long to load" thing that happens sometimes when doing so. I turned on my VPN and figured that would solve that, which it normally does. But no matter what server I selected on my VPN tonight... every time I clicked the button to preview and save my work, it took me to a white page with a "500 Internal Server Error" mentioned on it. I never had that happen to me before at all, and this was the first time it ever happened. But it kept happening repeatedly, and I only managed to get both of my latest works previewed, saved, and submitted through randomly trying different servers until it finally worked normally. I was on one of the UK servers when it finally let me get the first of my two latest writings put up, but then it messed up when I tried to put up the second one and I kept having to try different servers until I got to the Algiers server, at which point it appeared to work long enough for me to get my second work put up properly. I am on that server right now, since it seems stable for the time being. So yeah, I suspect something is wrong with the site tonight... no idea what it could be, but I do hope it gets fixed soon, since it was quite troublesome to get my stuff put up tonight with that internal server error getting in the way of things.

Go to page:
Go to: